X-vid, sorry to be suck

Discussion in 'Your Bike Trials Media' started by dingus, Sep 9, 2004.

  1. dingus

    dingus Member

    462
    11
    18
    Hi, I dont really know anything about computers, thank you.

    Ive got the new nopogo days vids and the x-vid decompressor thingy and well my computer hates it. If I even right click one of the new nopogo days vids my computer wants to shut down everything I have running and send an error report.

    The error report comes back that it has no idea why my computer sucks, great.
    Im using XP prof and there is one thing that I know I need, the service pack 2 which Im gonna dl tonight.

    Is there something simple goig on like needing the new service pack, etc or do I have to change some settings or what?

    If you know and you tell me, thank you. If not, no thank you.
    thank you, and no thank you.
     
  2. dingus

    dingus Member

    462
    11
    18
    thanks alot guys

    Ok, check it out. Ive got the service pack and mediaplayer 10, but my computer still hates these files. all I have to do is highlight or right click the file and my computer shuts all my windows down and the folder the movies are in stops responding and all that jazz-

    Im not expecting some kind of diagnostic from you guys(becasue this is a trials site) but it seems odd Im the only one having trouble.

    I guess Ill goto the xvid site, or, maybe try dl'ing xvid again...
    I dont know. shit.
     

  3. AgrAde

    AgrAde From your head to your fists

    4,253
    64
    48
    go into your media player preferences and find something that says something about codecs. there will be a list with a bunch of codecs. remove anything to do with x-vid or divx

    then go to www.divx.com and download the latest free version of divx, when prompted, install just the codec and not the player.

    i'm on a mac at school right now and i can't remember what to do all that well, but that should work.
     
  4. dingus

    dingus Member

    462
    11
    18
    Thank you.
    I still dont kow crap but I 'fixed' the problem I guess. I went into the configuration of xvid and looked at the settings and when it looked like one might be beneficial for me to change I changed it, and when it didnt help me I changed something else, very scientific, so I saw this box that said 'compatability renderer' and I was thinking Id like to render xvid compatible with my puter, fat chance but it worked and now everything is hunky dory.

    So anyway, man who stand with hand in pocket fell cocky all day.
    thanks Agrade, I give you one.
     
  5. AgrAde

    AgrAde From your head to your fists

    4,253
    64
    48
    heh, good to see you got it working.