Observed Trials banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
1,845 Posts
Discussion Starter · #1 ·
:joshers: The pics in the Crested Butte gallery don't work
 

·
Administrator
Joined
·
2,986 Posts
Could you be a little more specific as to what is happening and what web browser you are using? (internet explorer, netscape, mozilla, etc) I haven't had any problems with them and I've tried from several different computers.

You realize that when you click the first picture, it will load in a seperate window that is "fit" to the picture and then every picture you click after that will load in that same window... correct?
 

·
Premium Member
Joined
·
1,845 Posts
Discussion Starter · #3 ·
Oh, sure. The thumbnails don't open up into a new window like all your other pictures. I'm using Mozilla Firebird. It works with all your other sites/pictures, so. Yes, yes I do realize this
 

·
Administrator
Joined
·
2,986 Posts
That's very strange, especially considering that it is using the same java script as the rest of the comp coverage pages. I"m looking into it right now.

Thanks for letting me know!
 

·
Premium Member
Joined
·
1,845 Posts
Discussion Starter · #5 ·
No problem!
 

·
Administrator
Joined
·
2,986 Posts
thanks for keeping me up to date :D. I was getting worried because I couldn't find any errors in the code, and it was working fine for me. I guess computers are just quirky :)

Bill
 

·
Premium Member
Joined
·
1,845 Posts
Discussion Starter · #7 ·
Yeah, they work for me now..weird. Good site, I love the videos section
 
1 - 8 of 8 Posts
Top